Frontend login security level in sr_feuser_registration


 
Front End User Registration (sr_feuser_register): Frontend login security level must be set to “normal” or to “rsa”.

If this error message generated after install “sr_feuser_register” and then you must have to ser configuration in install tool.

Or you can set it directly in localconf.php file

and also In the localconf or in the install tool, the requested value must be entered. The OldMailAPI is set to 0.

$TYPO3_CONF_VARS ['FE'] ['login security level'] = 'normal';     
$TYPO3_CONF_VARS ['MAIL'] ['substituteOldMailAPI'] = '0 ';    

A small stumbling block had crept in: Instead of ‘FE’ was ‘BE’ is entered. The settings look indeed look almost identical.

If you have any queries, please do not hesitate to contact me at Jainish Senjaliya

Advertisements